2007年1月16日火曜日

pam_stack

会社のサーバ(gentoo hardened profile)をいじってたら、pam-0.99ではまった。
gentooのpolicycoreutilsが作る、newroleとrun_initのpam.d以下のファイルが、
pam_stackを使うようになっているので、使えなくなった。
調べて、includeに書き直した。

バージョンに制限をかけるか、policycoreutilsとpamのバージョンを見て、書き直すような仕組みが必要なのかな。



0 件のコメント:

コメントを投稿